Avalara AvaTax Brazil Dependency Migrate Service Degradation
Incident Report for Avalara
Resolved
The Avalara AvaTax Brazil Dependency Migrate service has been fully restored.
Posted Feb 09, 2023 - 20:38 PST
Monitoring
The response team has addressed the issue impacting Avalara AvaTax Brazil Dependency Migrate Service and continues to monitor service to ensure full service for all customers.
Posted Feb 09, 2023 - 20:32 PST
Identified
Avalara AvaTax Brazil Dependency Migrate Service customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Feb 09, 2023 - 20:29 PST
Investigating
Avalara AvaTax Brazil Dependency Migrate Service customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Feb 09, 2023 - 20:27 PST
This incident affected: Avalara AvaTax Brazil (Tax Determination, Dependency: Migrate).