Avalara AvaTax for Communications SaaS Pro RESTService Degradation
Incident Report for Avalara
Resolved
The Avalara AvaTax for Communications SaaS Pro REST service has been fully restored.
Posted May 08, 2024 - 14:16 PDT
Monitoring
The response team has addressed the issue impacting Avalara AvaTax for Communications SaaS Pro REST and continues to monitor service to ensure the return of full service for all customers.
Posted May 08, 2024 - 14:04 PDT
Identified
Avalara AvaTax for Communications SaaS Pro REST customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted May 08, 2024 - 13:32 PDT
Investigating
Avalara AvaTax for Communications SaaS Pro REST customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted May 08, 2024 - 12:43 PDT
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications SaaS Pro REST).