Avalara Brazil Tax Compliance Service Degradation
Incident Report for Avalara
Resolved
The Avalara Brazil Tax Compliance service has been fully restored.
Posted May 06, 2024 - 14:50 PDT
Monitoring
The response team has addressed the issue impacting Avalara Brazil Tax Compliance and continues to monitor service to ensure the return of full service for all customers.
Posted May 06, 2024 - 14:36 PDT
Investigating
Avalara Brazil Tax Compliance customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted May 06, 2024 - 13:58 PDT
This incident affected: Avalara Brazil (Tax Compliance).