AvaTax Brazil Service Degradation

Incident Report for Avalara

Resolved

The Avalara AvaTax Brazil service has been fully restored.
Posted Jun 07, 2025 - 21:37 PDT

Identified

Avalara AvaTax Brazil customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jun 07, 2025 - 21:15 PDT
This incident affected: Avalara Brazil (AvaTax Brazil).