Avalara 1099 Service Degradation

Incident Report for Avalara

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 08:17 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 08:10 PDT

Investigating

Avalara 1099 customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Mar 18, 2026 - 06:27 PDT
This incident affected: Avalara 1099 (Avalara 1099).