AvaTax Brazil Outage
Incident Report for Avalara
Resolved
The AvaTax Brazil service has been fully restored.
Posted Oct 11, 2024 - 15:37 PDT
Monitoring
The response team has addressed the issue impacting AvaTax Brazil and continues to monitor service to ensure the return of full service for all customers.
Posted Oct 11, 2024 - 15:20 PDT
Update
AvaTax Brazil customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Oct 11, 2024 - 13:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2024 - 13:25 PDT
Investigating
We are currently investigating this issue.
Posted Oct 11, 2024 - 12:42 PDT
This incident affected: Avalara Brazil (AvaTax Brazil).