Shopify Service Degradation

Incident Report for Avalara

Resolved

The Shopify service has been fully restored.
Posted Mar 02, 2026 - 02:24 PST

Monitoring

The response team has addressed the issue impacting Shopify and continues to monitor service to ensure the return of full service for all customers.
Posted Mar 02, 2026 - 01:56 PST

Identified

Shopify customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Mar 02, 2026 - 01:27 PST

Investigating

Shopify customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Mar 02, 2026 - 01:04 PST
This incident affected: Avalara Connectors (Avalara for Shopify).