Avalara E-Invoicing and Live Reporting - Italian Invoices - Service Degradation

Incident Report for Avalara

Resolved

The Avalara E-Invoicing and Live Reporting customers (specifically for Italian Invoices) service has been fully restored.
Posted May 27, 2026 - 23:15 PDT

Monitoring

The response team has addressed the issue impacting Avalara E-Invoicing and Live Reporting customers (specifically for Italian Invoices) and continues to monitor service to ensure the return of full service for all customers.
Posted May 27, 2026 - 20:05 PDT

Investigating

Avalara E-Invoicing and Live Reporting customers (specifically for Italian Invoices) may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted May 27, 2026 - 06:30 PDT
This incident affected: Avalara E-Invoicing (Avalara E-Invoicing and Live Reporting).