Oobj Service Degradation

Incident Report for Avalara

Resolved

The Oobj service has been fully restored.
Posted May 27, 2026 - 12:04 PDT

Monitoring

The response team has addressed the issue impacting Oobj and continues to monitor service to ensure the return of full service for all customers.
Posted May 27, 2026 - 11:55 PDT

Identified

Oobj customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted May 27, 2026 - 11:49 PDT

Investigating

Oobj customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted May 27, 2026 - 10:57 PDT
This incident affected: Oobj.