Multiple Avalara Services Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 09:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 09:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 05:53 PDT
Identified
Multiple Avalara customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Jul 19, 2024 - 00:33 PDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 00:10 PDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 00:10 PDT
Investigating
Multiple Avalara customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jul 18, 2024 - 23:29 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service), Avalara Excise (Avalara AvaTax Excise, Avalara Returns Excise), Avalara Cross Border (Cross Border Quoting), One Registration & Licensing (One Registration & Licensing), Avalara Brazil (AvaTax Brazil, Tax Compliance, Customer Portal), Avalara Business Licenses (Business Licenses Customer & Partner Sales & Support Portal), Avalara AvaTax for Communications (Avalara AvaTax for Communications SaaS Pro REST), and Avalara Property Tax Enterprise.