AFC SaaS Pro Rest Service Degradation
Incident Report for Avalara
Resolved
The AFC SaaS Pro Rest service has been fully restored.
Posted Mar 29, 2024 - 11:04 PDT
Monitoring
The response team has addressed the issue impacting AFC SaaS Pro Rest and continues to monitor service to ensure full service for all customers.
Posted Mar 29, 2024 - 10:59 PDT
Identified
AFC SaaS Pro Rest customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Mar 29, 2024 - 10:48 PDT
Investigating
AFC SaaS Pro Rest customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Mar 29, 2024 - 10:20 PDT
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications SaaS Pro REST).