AvaTax Service Degradation
Incident Report for Avalara
Resolved
The Avalara AvaTax service has been fully restored.
Posted Dec 16, 2024 - 20:25 PST
Monitoring
The response team has addressed the issue impacting Avalara AvaTax and continues to monitor service to ensure the return of full service for all customers.
Posted Dec 16, 2024 - 17:41 PST
Investigating
Avalara AvaTax customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Dec 16, 2024 - 13:52 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).