AvaTax Service Degradation
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored. The service was in a degraded state from 11:42 PM PST until it stabilized at 11:55 PM PST.
Posted Jan 13, 2025 - 00:13 PST
Monitoring
The response team has addressed the issue impacting AvaTax and continues to monitor service to ensure the return of full service for all customers.
Posted Jan 13, 2025 - 00:13 PST
Identified
AvaTax customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Jan 13, 2025 - 00:06 PST
Investigating
AvaTax customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jan 13, 2025 - 00:03 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).