Communications Performance Incident
Incident Report for Avalara
Resolved
All Avalara services have been fully restored to expected levels of performance. The team will continue to monitor and examine root cause.
Posted 13 days ago. Mar 05, 2019 - 15:13 PST
Monitoring
Avalara’s Site Reliability Engineering team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.
Posted 13 days ago. Mar 05, 2019 - 14:59 PST
Identified
Avalara’s Site Reliability Engineering team has identified the issue and is working to quickly on the resolution. We will continue to update our Status page with the latest information available.
Posted 13 days ago. Mar 05, 2019 - 14:44 PST
This incident affected: Avalara Communications.