intermittent disruption in
Incident Report for Avalara
Resolved
All Avalara services have been fully restored to expected levels of performance. The team will continue to monitor and examine the root cause.
Posted 13 days ago. Jul 10, 2019 - 16:12 PDT
Monitoring
Avalara’s Site Reliability Engineering team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.
Posted 13 days ago. Jul 10, 2019 - 15:16 PDT
Update
Avalara’s Site Reliability Engineering team is continuing to actively work the issue. We will share additional information on the Status page as soon as it is available
Posted 13 days ago. Jul 10, 2019 - 14:42 PDT
Update
Avalara’s Site Reliability Engineering team is continuing to actively work the issue. We will share additional information on the Status page as soon as it is available
Posted 13 days ago. Jul 10, 2019 - 14:00 PDT
Update
Avalara’s Site Reliability Engineering team is continuing to actively work the issue. We will share additional information on the Status page as soon as it is available.
Posted 13 days ago. Jul 10, 2019 - 13:29 PDT
Identified
AvaTax UI customers are currently experiencing intermittent disruptions in our UI. The response team has identified the issue and urgently working on a resolution. This page will be kept up to date with new information
Posted 13 days ago. Jul 10, 2019 - 13:02 PDT
Investigating
We are currently experiencing intermittent disruptions in our UI. Avalara’s Site Reliability Engineering team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.
Posted 13 days ago. Jul 10, 2019 - 12:33 PDT
This incident affected: Avalara AvaTax (AvaTax UI).