AvaTax Service Degradation
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Dec 11, 2019 - 07:49 PST
Monitoring
The response team has addressed the issue impacting AvaTax and continues to monitor service to ensure full service for all customers.
Posted Dec 11, 2019 - 07:40 PST
Identified
AvaTax customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Dec 11, 2019 - 06:36 PST
Investigating
AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Dec 11, 2019 - 06:25 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).