AvaTax - degraded responses from 3 endpoints
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted May 04, 2022 - 12:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 11:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2022 - 11:48 PDT
Investigating
Errors against the TaxRatesByAddress, DeclareNexusByAddress, and TaxRatesByPostalCode endpoints are being investigated.
Posted May 04, 2022 - 11:21 PDT
This incident affected: Avalara Account.