CertCapture Performance Incident
Incident Report for Avalara
Resolved
The CertCapture service has been fully restored.
Posted 27 days ago. Aug 21, 2019 - 17:04 PDT
Monitoring
The CertCapture service has been fully restored.
Posted 27 days ago. Aug 21, 2019 - 17:02 PDT
Update
We are experiencing a service degradation between CertCapture and AvaTax Exemption Certificate Management System (ECMS) synchronization. The issue has been identified and impacts only an isolated number of customers. A fix is under testing and an update will be posted when the service is fully operational for all customers.
Posted 27 days ago. Aug 21, 2019 - 16:19 PDT
Update
We are experiencing a Service degradation between CertCapture and AvaTax Exemption Certificate Management System (ECMS) synchronization.

Impacted user workflows are:
- Creation of new Exemption Certificates from CertCapture and REST APIs.
- Bulk import of Exemption Certificates from CertCapture UI.

Determination using existing certificates are not impacted.
Posted 27 days ago. Aug 21, 2019 - 15:16 PDT
Update
We are experiencing a Service degradation between CertCapture and AvaTax Exemption Certificate Management System (ECMS) synchronization.

Impacted user workflows are:
- Creation of new Exemption Certificates from CertCapture and REST APIs.
- Bulk import of Exemption Certificates from CertCapture UI.

Determination using existing certificates are not impacted.
Posted 27 days ago. Aug 21, 2019 - 13:19 PDT
Update
We are experiencing a Service degradation between CertCapture and AvaTax Exemption Certificate Management System (ECMS) synchronization.

Impacted user workflows are:
- Creation of new Exemption Certificates from CertCapture and REST APIs.
- Bulk import of Exemption Certificates from CertCapture UI.

Determination using existing certificates are not impacted.
Posted 27 days ago. Aug 21, 2019 - 11:14 PDT
Update
We are experiencing a Service degradation between CertCapture and AvaTax Exemption Certificate Management System (ECMS) synchronization.

Impacted user workflows are:
- Creation of new Exemption Certificates from CertCapture and REST APIs.
- Bulk import of Exemption Certificates from CertCapture UI.

Determination using existing certificates are not impacted.
Posted 27 days ago. Aug 21, 2019 - 08:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted 27 days ago. Aug 21, 2019 - 08:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted 27 days ago. Aug 21, 2019 - 08:02 PDT
Identified
Avalara’s Site Reliability Engineering team has identified the issue and is working quickly on the resolution. We will continue to update our Status page with the latest information available.
Posted 27 days ago. Aug 21, 2019 - 07:37 PDT
Update
We are continuing to investigate this issue.
Posted 27 days ago. Aug 21, 2019 - 07:33 PDT
Investigating
Our monitoring processes indicate some customers are experiencing degraded service performance in the CertCapture platform. Avalara’s Site Reliability Engineering team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.
Posted 27 days ago. Aug 21, 2019 - 07:28 PDT
This incident affected: Avalara CertCapture (CertCapture) and Avalara AvaTax (Tax Calculation Service, AvaTax UI).