Avalara AvaTax for Communications SaaS Pro SOAP Operational Service Degradation
Incident Report for Avalara
Resolved
The Avalara AvaTax for Communications SaaS Pro SOAP service has been fully restored.
Posted May 17, 2021 - 17:54 PDT
Identified
Avalara AvaTax for Communications SaaS Pro SOAP customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted May 17, 2021 - 16:33 PDT
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications SaaS Pro SOAP).