AvaTax Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 08:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2020 - 08:15 PST
Investigating
AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jan 17, 2020 - 08:10 PST
This incident affected: Avalara AvaTax (Tax Calculation Service, Batch Processing Service, Reporting Service).