AvaTax Service Disruption
Incident Report for Avalara
Resolved
All Avalara services have been fully restored to expected levels of performance. The Site Reliability Engineering team monitored a total impact time of 13:51 beginning at 13:55 Pacific Time today. The team will continue to monitor and examine root cause.
Posted 3 months ago. Mar 12, 2018 - 14:16 PDT
Identified
Avalara’s Site Reliability Engineering team has identified the issue and is working quickly on a resolution. We will continue to update our Status page with the latest information available.
Posted 3 months ago. Mar 12, 2018 - 13:56 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service, Batch Processing Service, Reporting Service).