AvaTax Update CUP UI Service Degradation
Incident Report for Avalara
Resolved
The AvaTax Update CUP UI service has been fully restored.
Posted about 2 months ago. Jul 31, 2019 - 15:08 PDT
Update
The response team has addressed the issue impacting AvaTax Update CUP UI and continues to monitor service to ensure full service for all customers.
Posted about 2 months ago. Jul 31, 2019 - 15:06 PDT
Monitoring
AvaTax Update CUP UI customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted about 2 months ago. Jul 31, 2019 - 15:05 PDT
Investigating
AvaTax Update CUP UI customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted about 2 months ago. Jul 31, 2019 - 15:02 PDT
This incident affected: Avalara AvaTax (AvaTax UI).