Communications.avalara.net and Communications REST API services unavailable.
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted 29 days ago. Nov 17, 2018 - 13:54 PST
Update
We are continuing to investigate this issue.
Posted 29 days ago. Nov 17, 2018 - 13:52 PST
Investigating
We are continuing to investigate this issue.
Posted 29 days ago. Nov 17, 2018 - 13:52 PST
Update
We are continuing to monitor for any further issues.
Posted 29 days ago. Nov 17, 2018 - 13:52 PST
Monitoring
Avalara’s Site Reliability Engineering team identified and addressed the issue. The team continues to monitor service to ensure full performance for all customers.
Posted 29 days ago. Nov 17, 2018 - 13:40 PST
Update
We are continuing to investigating this issue. At this time no ETA.
Posted 29 days ago. Nov 17, 2018 - 13:27 PST
Update
We are currently investigating this issue. At this time no ETA for when the system will be back up.
Posted 29 days ago. Nov 17, 2018 - 12:59 PST
Update
We are currently investigating this issue.
Posted 29 days ago. Nov 17, 2018 - 12:30 PST
Update
We are continuing to investigate the issue. No ETA at this time.
Posted 29 days ago. Nov 17, 2018 - 12:03 PST
Investigating
We are currently investigating this issue.
Posted 30 days ago. Nov 17, 2018 - 11:32 PST
This incident affected: Avalara Communications.