Intermittent AvaTax Service Degradation – Sales Order Latency
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Jan 27, 2020 - 22:42 PST
Monitoring
The response team has put a short-term fix into place to restore the AvaTax service for impacted customers.
Posted Jan 27, 2020 - 22:36 PST
Identified
AvaTax customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Jan 27, 2020 - 22:35 PST
Investigating
Some AvaTax customers may be experiencing intermittent, short-term, service disruption due to an ongoing internal issue. Not all customers will experience this disruption.
Posted Jan 27, 2020 - 22:34 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).