AvaTax Brazil - Dependency: Migrate Outage
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 13:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 13:41 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2021 - 13:39 PST
This incident affected: Avalara AvaTax Brazil (Dependency: Migrate).