NetSuite Authentication Issues
Incident Report for Avalara
Resolved
The service has been fully restored.
Posted May 09, 2023 - 14:54 PDT
Monitoring
The response team has addressed the issue impacting customers accessing AvaTax through a NetSuite connector and continues to monitor service to ensure full service for all customers. If issues persist in your connection, please Regenerate your Avalara Token. (Follow https://knowledge.avalara.com/bundle/chz1662726137134_chz1662726137134/page/jjy1675453259030.html to restore access.)
Posted May 09, 2023 - 14:45 PDT
Identified
Customers accessing AvaTax through a NetSuite connector may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted May 09, 2023 - 12:14 PDT
Investigating
Customers accessing AvaTax through a NetSuite connector may be experiencing authentication issues. This issue is currently being investigated.
Posted May 09, 2023 - 11:56 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service).