Avalara Brazil Tax Compliance Service Degradation
Incident Report for Avalara
Resolved
The Avalara Brazil Tax Compliance service has been fully restored.
Posted Jan 09, 2024 - 07:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2024 - 07:34 PST
Investigating
Avalara Brazil Tax Compliance customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jan 09, 2024 - 06:55 PST
This incident affected: Avalara Brazil (Tax Compliance).