AvaTax Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 16:55 PDT
Monitoring
The response team has addressed the issue impacting AvaTax and continues to monitor service to ensure full service for all customers.
Posted Aug 10, 2021 - 16:42 PDT
Investigating
AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Aug 10, 2021 - 16:25 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service).