ECM Service Degradation
Incident Report for Avalara
Resolved
The ECM service has been fully restored.
Posted Jun 24, 2024 - 15:19 PDT
Monitoring
The response team has addressed the issue impacting ECM and continues to monitor service to ensure the return of full service for all customers.
Posted Jun 24, 2024 - 13:52 PDT
Investigating
ECM customers may be experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jun 24, 2024 - 13:50 PDT
This incident affected: Avalara CertCapture (Exemption Management).