AvaTax Service Disruption
Incident Report for Avalara
Resolved
All Avalara services have been fully restored. The team will continue to monitor and examine root cause.
Posted 14 days ago. Apr 09, 2018 - 14:05 PDT
Update
Our monitoring processes indicate that some customers are experiencing an issue receiving tax calculations from the AvaTax platform. Avalara’s Site Reliability Engineering team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.
Posted 14 days ago. Apr 09, 2018 - 11:59 PDT
Identified
Avalara’s Site Reliability Engineering team has identified the issue and is working quickly on a resolution. We will continue to update our Status page with the latest information available.
Posted 14 days ago. Apr 09, 2018 - 11:03 PDT
Update
Our monitoring processes indicate that some customers are experiencing an issue receiving tax calculations from the AvaTax platform. Avalara’s Site Reliability Engineering team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.
Posted 14 days ago. Apr 09, 2018 - 10:28 PDT
Investigating
Our monitoring processes indicate that some customers are experiencing an issue receiving tax calculations from the AvaTax platform. Avalara’s Site Reliability Engineering team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.
Posted 14 days ago. Apr 09, 2018 - 10:14 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service, Batch Processing Service, Reporting Service) and Avalara Admin Console, Avalara Customer Portal, Avalara Returns.