AvaTax Performance Incident
Incident Report for Avalara
Resolved
All Avalara services have been fully restored to expected levels of performance. The team will continue to monitor and examine root cause.
Posted 10 days ago. Mar 09, 2019 - 08:51 PST
Monitoring
Avalara’s Site Reliability Engineering team identified and addressed the issue. We saw a period of 20 minutes of slower than normal service. The team continues to monitor service to ensure full restoration for all customers.
Posted 10 days ago. Mar 09, 2019 - 08:40 PST
Identified
Avalara’s Site Reliability Engineering team has identified the issue and is working to quickly on the resolution. We will continue to update our Status page with the latest information available.
Posted 10 days ago. Mar 09, 2019 - 08:35 PST
Investigating
Our monitoring processes indicate some customers are experiencing degraded service performance when calculating taxes with the AvaTax platform. Avalara’s Site Reliability Engineering team is actively investigating the issue. We will share additional information on the Status page as soon as it is available.
Posted 10 days ago. Mar 09, 2019 - 08:22 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).