AvaTax Customer Portal Service Degradation
Incident Report for Avalara
Resolved
The AvaTax Customer Portal service has been fully restored.
Posted Dec 16, 2020 - 02:14 PST
Monitoring
The response team has addressed the issue impacting AvaTax Customer Portal and continues to monitor service to ensure full service for all customers.
Posted Dec 16, 2020 - 02:08 PST
Identified
Some AvaTax customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Dec 16, 2020 - 02:00 PST
Investigating
Some AvaTax customers may be experiencing service degradation. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Dec 16, 2020 - 01:54 PST
This incident affected: Avalara AvaTax (AvaTax UI).