AvaTax UI Service Degradation
Incident Report for Avalara
Resolved
AvaTax UI service has been fully restored.
Posted Jan 17, 2024 - 10:12 PST
Identified
AvaTax UI customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Jan 17, 2024 - 09:11 PST
Investigating
AvaTax UI customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jan 17, 2024 - 07:20 PST
This incident affected: Avalara AvaTax (AvaTax UI).