Avalara AvaTax and Admin Console Service Disruption
Incident Report for Avalara
Resolved
The issue with degraded performance has been solved and we are monitoring it closely. All systems should continue to be working as expected.
Posted 4 months ago. Jul 14, 2017 - 14:00 PDT
Update
We've received reports of some degraded performance and are currently investigating.
Posted 4 months ago. Jul 14, 2017 - 13:41 PDT
Investigating
We've had reports of intermittent problems with the service, and are currently investigating.
Posted 4 months ago. Jul 14, 2017 - 13:31 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service, Batch Processing Service, Reporting Service) and Avalara Admin Console.