Avalara AvaTax for Communications Customer Portal
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 06:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 06:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2021 - 06:07 PDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2021 - 05:47 PDT
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications Customer Portal).