Avalara 1099 Service Degradation
Incident Report for Avalara
Resolved
The Avalara 1099 service has been fully restored.
Posted Jan 28, 2025 - 10:04 PST
Update
The response team is continuing to work on fully addressing the issue impacting Avalara 1099 and is monitoring to ensure the return of full service for all customers.
Posted Jan 27, 2025 - 16:07 PST
Update
The response team is continuing to work on fully addressing the issue impacting Avalara 1099 and is monitoring to ensure the return of full service for all customers.
Posted Jan 27, 2025 - 13:44 PST
Update
The response team has addressed the issue impacting Avalara 1099 and continues to monitor service to ensure the return of full service for all customers.
Posted Jan 27, 2025 - 12:32 PST
Monitoring
The response team has addressed the issue impacting Avalara 1099 and continues to monitor service to ensure the return of full service for all customers.
Posted Jan 27, 2025 - 09:14 PST
Identified
Avalara 1099 customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Jan 27, 2025 - 08:09 PST
This incident affected: Avalara 1099.