Intermittent AvaTax Service Degradation – Sales Order Latency
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Jan 27, 2020 - 17:56 PST
Monitoring
The response team has put a short-term fix into place to restore the AvaTax service for impacted customers.
Posted Jan 27, 2020 - 17:54 PST
Identified
Some AvaTax customers may be experiencing intermittent, short-term, service disruption due to an ongoing internal issue. Not all customers will experience this disruption.
Posted Jan 27, 2020 - 17:52 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).