Avalara CrossBorder Service Degradation
Incident Report for Avalara
Resolved
The Avalara CrossBorder service has been fully restored.
Posted Sep 09, 2022 - 11:24 PDT
Monitoring
The response team has addressed the issue impacting Avalara CrossBorder and continues to monitor service to ensure full service for all customers.
Posted Sep 09, 2022 - 11:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2022 - 10:52 PDT
Identified
Avalara CrossBorder customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Sep 09, 2022 - 10:13 PDT
Investigating
Avalara CrossBorder customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Sep 09, 2022 - 10:10 PDT
This incident affected: Avalara Cross Border (Cross Border Quoting, Cross Border Restrictions).