Avalara AvaTax for Communications Customer Portal Service Degradation
Incident Report for Avalara
Resolved
The Avalara AvaTax for Communications Customer Portal service has been fully restored.
Posted Oct 26, 2022 - 13:12 PDT
Monitoring
The response team has addressed the issue impacting Avalara AvaTax for Communications Customer Portal and continues to monitor service to ensure full service for all customers.
Posted Oct 26, 2022 - 13:07 PDT
Identified
Avalara AvaTax for Communications Customer Portal customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Oct 26, 2022 - 12:56 PDT
Investigating
Avalara AvaTax for Communications Customer Portal customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 26, 2022 - 12:52 PDT
This incident affected: Avalara AvaTax for Communications (Avalara AvaTax for Communications Customer Portal).