Intermittent AvaTax Service Degradation – Sales Order Latency
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Feb 04, 2020 - 09:51 PST
Monitoring
The response team has put a short-term fix into place to restore the AvaTax service for impacted customers
Posted Feb 04, 2020 - 09:45 PST
Investigating
Some AvaTax customers may be experiencing intermittent, short-term, service disruption due to an ongoing internal issue. Not all customers will experience this disruption.
Posted Feb 04, 2020 - 09:37 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).