AvaTax Brazil Service Degradation
Incident Report for Avalara
Resolved
The AvaTax Brazil service has been fully restored
Posted Dec 22, 2021 - 09:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 09:04 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 08:40 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 06:23 PST
Identified
AvaTax Brazil customers may be experiencing degraded service levels. The response team has identified the issue due to a third party outage and is working on a resolution. This page will be kept up to date with new information.
Posted Dec 22, 2021 - 05:51 PST
This incident affected: Avalara AvaTax Brazil (Tax Docs, Validate, Customer Portal).