AvaTax Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 14:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2023 - 14:42 PDT
Update
We are continuing to investigate this issue.
Posted Aug 07, 2023 - 14:17 PDT
Update
We are continuing to investigate this issue.
Posted Aug 07, 2023 - 13:18 PDT
Investigating
We are currently investigating this issue.
Posted Aug 07, 2023 - 12:37 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service, Reporting Service, AvaTax UI), Avalara Returns (Returns Console), and Avalara Account, Avalara Buy.