AvaTax Service Outage
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 17:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2022 - 16:46 PST
Update
Our engineers are continuing to investigate this issue.
Posted Dec 14, 2022 - 16:26 PST
Investigating
We are currently investigating this issue.
Posted Dec 14, 2022 - 15:54 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).