Avatax Service Degradation
Incident Report for Avalara
Resolved
Avatax service has been fully restored
Posted Dec 04, 2019 - 15:00 PST
Update
Avatax service has been fully restored.
Posted Dec 04, 2019 - 15:00 PST
Identified
Avatax customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information
Posted Dec 04, 2019 - 14:58 PST
Investigating
Avatax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Dec 04, 2019 - 14:37 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).