Avalara Cross Border Quoting Service Degradation
Incident Report for Avalara
Resolved
This incident has been resolved.
Posted Jan 28, 2024 - 05:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2024 - 05:16 PST
Update
The team are continuing to investigate the issue. Updates will be posted as more information is available.
Posted Jan 28, 2024 - 04:01 PST
Investigating
Avalara Cross Border Quoting customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jan 28, 2024 - 03:07 PST
This incident affected: Avalara Cross Border (Cross Border Quoting).