AvaTax Service Degradation
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Oct 14, 2019 - 20:11 PDT
Monitoring
The response team has addressed the issue impacting AvaTax and continues to monitor service to ensure full service for all customers.
Posted Oct 14, 2019 - 19:46 PDT
Identified
AvaTax customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Oct 14, 2019 - 19:39 PDT
Update
Avalara’s Site Reliability Engineering team is continuing to actively investigate the issue. We will share additional information on the Status page as soon as it is available.
Posted Oct 14, 2019 - 19:25 PDT
Update
Avalara’s Site Reliability Engineering team is continuing to actively investigate the issue. We will share additional information on the Status page as soon as it is available.
Posted Oct 14, 2019 - 18:54 PDT
Investigating
AvaTax customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Oct 14, 2019 - 18:24 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service).