Intermittent AvaTax Service Degradation – Sales Order Latency
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored..
Posted Jan 30, 2020 - 09:28 PST
Investigating
Some AvaTax customers may be experiencing intermittent, short-term, service disruption due to an ongoing internal issue. Not all customers will experience this disruption.
Posted Jan 30, 2020 - 09:18 PST
This incident affected: Avalara AvaTax (Tax Calculation Service).