AvaTax Service Degradation
Incident Report for Avalara
Resolved
The AvaTax service has been fully restored.
Posted Sep 14, 2022 - 18:31 PDT
Monitoring
The response team has addressed the issue impacting AvaTax and continues to monitor service to ensure full service for all customers.
Posted Sep 14, 2022 - 17:52 PDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 17:10 PDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 17:09 PDT
This incident affected: Avalara AvaTax (Tax Calculation Service).