Reporting Service and AvaTax UI Service Degradation
Incident Report for Avalara
Resolved
Reporting Service and AvaTax UI service has been fully restored.
Posted Jun 30, 2021 - 12:37 PDT
Identified
Reporting Service and AvaTax Ui customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Jun 30, 2021 - 12:25 PDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 12:09 PDT
Investigating
Reporting Service and AvaTax Ui customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Jun 30, 2021 - 11:50 PDT
This incident affected: Avalara AvaTax (Reporting Service, AvaTax UI).