The Avalara AvaTax UI and Avalara Returns Services have been fully restored.
Posted Apr 27, 2023 - 14:20 PDT
Monitoring
The response team has addressed the issue impacting Avalara AvaTax UI and Avalara Returns Services and continues to monitor services to ensure full service for all customers.
Posted Apr 27, 2023 - 14:13 PDT
Identified
Avalara AvaTax UI and Avalara Returns Services customers may be experiencing degraded service levels. The response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information.
Posted Apr 27, 2023 - 13:55 PDT
Investigating
Avalara AvaTax UI and Avalara Returns Services customers are experiencing degraded service levels. A response team is actively investigating the issue. This page will be kept up to date with new information.
Posted Apr 27, 2023 - 13:05 PDT
This incident affected: Avalara Returns (Returns Services) and Avalara AvaTax (AvaTax UI).